Scroll Top

High Tech Microsoft Tecnologia Tutoriais Windows Windows 8

Windows 8/8.1 – Instalando versões anteriores do Microsoft .NET Framework

Curso de Manutenção de Celulares

Com o lançamento do Windows 8 a Microsoft atribuiu a versão 4.5 do framework .NET ao seu mais novo sistema. Mas de um modo obscuro silencioso, "força" os desenvolvedores a abandonarem a tecnologia com as versões mais antigas do .NET e claro, "escondendo" a possibilidade de utilização destes Frameworks antigos como 2.0 e 3.5 no Windows 8 & 8.1.
Mas não se preocupe, deixaremos a dica para quem necessita instalar legalmente o Microsoft .NET framework nas versões 2.0, 3.0 e 3.5 no Windows 8/8.1.

antigos.net-win8-escreveassim.com.br
No Windows 8* o .NET Framework 4.5 ja vem instalado por padrão, mas suas antigas versões (incluído Net 2.0 e 3.0) também vêm com o sistema, mas não instaladas por padrão. -para isso basta apenas instalarmos as versões anteriores do .NET.
Acesse o "Painel de Controle" >> "Programas e Recursos", em seguida clique na opção: "Ativar ou desativar recursos do Windows" no lado esquerdo superior, será apresentada uma nova janela para ativar ou desativar alguns recursos do Windows.

1

Marque a opção ".NET Framework 3.5 (inclui .NET 2.0 e 3.0)" e um pouco mais abaixo, marque também a opção "Serviços avançados do .NET Framework 4.5" e confirme clicando no botão "OK"

2

Será  apresentada uma nova janela, aguarde a instalação através do Windows Update.

3

Pronto! Agora você já possui as versões 2.0 / 3.0 / 3.5 do .NET Framework instaladas no Windows 8.*
Ps: Durante o processo acima, o Windows 8 não solicitou nenhuma reinicialização do sistema, mas meus aplicativos só funcionaram após um reboot do PC!

 

Comente via:

  • Facebook
  • WordPress
  • Google Plus

Para enviar seu comentário, preencha os campos abaixo:

Deixe uma resposta

Seja o primeiro a comentar!

Por gentileza, se deseja alterar o arquivo do rodapé,
entre em contato com o suporte.